SimCity4 Kurze Fragen, kurze Antworten

houzzeminimal

Newcomer
Registriert
Dezember 2012
Ort
Afyon/zürich
Geschlecht
m

Hmm, sowas passiert normalerweise, wenn inkompatible Mods geladen werden oder eine Stadt mit einem bestimmten Mod gespeichert, aber ohne diesen Mod geladen wurde und umgekehrt (z.B. Opernhaus-Mod).

Hast Du irgendwelche heiklen Downloads verwendet, Flughäfen, Seehäfen oder so? Wenn da etwas mit dem Controller nicht stimmt, kann es zu Abstützen kommen. SC4 ist von 2003, das sollte jeder PC problemlos schaffen.

ja hab alle flughfen rausgenommen aber immernoch das gleiche problem
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

das problem ist das ich nicht in die stadt reinkomme in der ich ein Flughafen Shuttle habe. Sber in die anderen Städte komm ich rein inkl. eine Flughafen Stadt mit modular Airport.
Hast Du etwa meinen SFBT Flughafen-Shuttlebus-Lot zusammen mit den modularen Flughäfen verwendet? Dann wundert es mich nicht, ich habe in der LiesMich ausdrücklich darauf hingewiesen, dass der Lot NICHT mit anderen Flughäfen kompatibel ist. Leider ist die Stadt unrettbar verloren, da hilft es auch nichts, Dateien aus dem Pluginordner zu entfernen.
 

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Sorry, aber ich frage ungern 2x "Sind Allee-Rampen immer Einbahnstraßen?"

Ich teste gerade eine neue Region. Eine Allee unter Eisenbahn endet immer in einer Einbahnstraße... egal welche Rampe ich nutze.
 

houzzeminimal

Newcomer
Registriert
Dezember 2012
Ort
Afyon/zürich
Geschlecht
m

Hast Du etwa meinen SFBT Flughafen-Shuttlebus-Lot zusammen mit den modularen Flughäfen verwendet? Dann wundert es mich nicht, ich habe in der LiesMich ausdrücklich darauf hingewiesen, dass der Lot NICHT mit anderen Flughäfen kompatibel ist. Leider ist die Stadt unrettbar verloren, da hilft es auch nichts, Dateien aus dem Pluginordner zu entfernen.

nein das weiss ich schon ich habe in den Suburbs ein modularen Flughafen gebaut nicht im Stadtgebiet und der funktioniert einwandfrei.
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

Mit "zusammen verwendet" meine ich, dass beide im Pluginordner sind, egal, ob Du sie gebaut hast oder nicht. Mein Lot verwendet einen modifizierten Airport Controller von Maxis, wo genau dieser eine Lot ergänzt ist. Die modularen Flughäfen verwenden ebenfalls eine Kopie des Maxis-Controllers, ergänzt um die Lots aus dem modularen Set. Allerdings darf es nur einen Controller im Pluginordner geben, ansonsten gibt es die besagten Abstürze.

Ich habe meinen Lot absichtlich so gestaltet, dass er ausschließlich als Alternative zu den Maxis-Flughäfen verwendet werden soll, um die nervigen Berater zufriedenzustellen, man möge doch bitte einen Flughafen bauen. Bei den ganzen BSC-Flughäfen gibt es auch diverse Shuttlebus-Lots, die zusammen mit dem Set funktionieren, aber um dieses Set zu erweitern, muss eben auch der Controller ergänzt werden, was ich leider nicht kann, also habe ich selbst einen beigefügt.
 

houzzeminimal

Newcomer
Registriert
Dezember 2012
Ort
Afyon/zürich
Geschlecht
m

Mit "zusammen verwendet" meine ich, dass beide im Pluginordner sind, egal, ob Du sie gebaut hast oder nicht. Mein Lot verwendet einen modifizierten Airport Controller von Maxis, wo genau dieser eine Lot ergänzt ist. Die modularen Flughäfen verwenden ebenfalls eine Kopie des Maxis-Controllers, ergänzt um die Lots aus dem modularen Set. Allerdings darf es nur einen Controller im Pluginordner geben, ansonsten gibt es die besagten Abstürze.

Ich habe meinen Lot absichtlich so gestaltet, dass er ausschließlich als Alternative zu den Maxis-Flughäfen verwendet werden soll, um die nervigen Berater zufriedenzustellen, man möge doch bitte einen Flughafen bauen. Bei den ganzen BSC-Flughäfen gibt es auch diverse Shuttlebus-Lots, die zusammen mit dem Set funktionieren, aber um dieses Set zu erweitern, muss eben auch der Controller ergänzt werden, was ich leider nicht kann, also habe ich selbst einen beigefügt.

ja es ist ein eyecandy flughafen mit deinem schuttle deshalb funktionierts auch. mal eine andere frage weiss jemand warum meine autobahn die ebenerdig schwarz ist und ausfahrten grau?? und bei erhöhten Autobahnen umgekehrt.
 

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Sodale, hier die gewünschten Bilder:


jpg.gif Unbenannt2.jpg (68,7 KB)
jpg.gif Unbenannt3.jpg (94,8 KB)
jpg.gif Unbenannt4.jpg (84,4 KB)

Ich hoffe, man sieht etwas.
 

Anhänge

  • Unbenannt 1.jpg
    Unbenannt 1.jpg
    143,6 KB · Hits: 5
  • Unbenannt.jpg
    Unbenannt.jpg
    161,3 KB · Hits: 4
  • Unbenannt2.jpg
    Unbenannt2.jpg
    68,7 KB · Hits: 5
  • Unbenannt3.jpg
    Unbenannt3.jpg
    94,8 KB · Hits: 3
  • Unbenannt4.jpg
    Unbenannt4.jpg
    84,4 KB · Hits: 5
Zuletzt bearbeitet:

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Übrigens ist es NAM32.

Und danke schon mal.

*E* und sägt mal den Ludwig ab, der stört. Und Kogler können se gleich mitnehmen. Nur ist Wien verloren... da muss ne andere Hauptstadt her... nur woher nehmen?
 
Zuletzt bearbeitet:

N1_2888

Member
SimForum BAT Team
Registriert
Februar 2006
Alter
37
Ort
Waldstadt Wien
Geschlecht
m

Ich nutze den letzten vollständig ins Deutsche übersetzten NAM und die von Chrisim modifizierten Marrast-Unterführungen. Und da ist es genauso wie bei dir, es müssen also Einbahnstraßenstummel als Verbindung von Unterführung und ebenerdiger Allee herhalten. Es liegt also nahe, dass das bei den FLUPs (?) in den neueren NAM-Versionen genauso ist.
 

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Ich nutze den letzten vollständig ins Deutsche übersetzten NAM und die von Chrisim modifizierten Marrast-Unterführungen.

Wäre das NAM32? Die Unterführungen von Marrast habsch ja auch, nur nicht installiert. Das ganze ist recht nervig, da die Pendlerzeiten in ungeahnte höhen schnellen.

Ich teste das morgen mal mit dem neuesten NAM.

Hättest Du etwas dazu zu sagen Andreas?
 
Zuletzt bearbeitet:

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

Nicht viel mehr als N1_2888. Chrisim hat seinerzeit die Modelle der Marrast-Unterführungen genommen und in FLUP-Puzzleteile für den NAM konvertiert. Die Lots braucht man daher nicht mehr, und die FLUPs funktionieren ohnehin eher spielekonform, weil es echte Netzwerkteile sind und nicht nur transit-enabled Lots. Ist besser für Pendelzeiten und Co., wie Du schon festgestellt hast.

Die Möglichkeit, Einbahnstraßen an Alleen anzuschließen, existiert schon seit einer der allerersten NAM-Versionen, und Chrisim hat die Dinger halt so gemoddet, dass die Einbahnstraßen-Enden haben (vielleicht, weil es Allee-Enden bei Puzzleteilen nicht gibt oder die nicht funktioniert haben). Das ist aber letztendlich nur eine kleine Ungereimtheit in der Anzeige vom Abfragewerkzeug, wichtig ist doch, dass sie technisch funktionieren.

Die neuen NAM-Versionen versuchen ohnehin, viele von den Puzzleteilen in sogenannte FLEX-Teile umzuwandeln, da Puzzleteile halt recht statisch sind und man immer endlos durch die Menüs scrollen und die Dinger durchtabben muss, bis man das gewünschte Teil gefunden hat. Mit den FLEX-Teilen kann man mit den eigentlichen Verkehrswerkzeugen arbeiten, dann wandeln die sich selbst passend um.

Manchmal gibt es auch kleine Tricks, die auf den ersten Blick total unlogisch erscheinen, da muss man z. B. mit dem Eisenbahn-Werkzeug auf eine Straßenkreuzung klicken, um die in einen Kreisverkehr umzuwandeln, oder um Abbiegespuren hinzuzufügen. Da muss man dann echt die LiesMich studieren oder sich die Tutorials auf YouTube anschauen, um den vollen Funktionsumfang auskosten zu können. Aber letztendlich lohnt sich der Aufwand, denn es tun sich ungeahnte Möglichkeiten auf. :)
 

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Nicht viel mehr als N1_2888. Chrisim hat seinerzeit die Modelle der Marrast-Unterführungen genommen und in FLUP-Puzzleteile für den NAM konvertiert. Die Lots braucht man daher nicht mehr, und die FLUPs funktionieren ohnehin eher spielekonform, weil es echte Netzwerkteile sind und nicht nur transit-enabled Lots. Ist besser für Pendelzeiten und Co., wie Du schon festgestellt hast.

Die Möglichkeit, Einbahnstraßen an Alleen anzuschließen, existiert schon seit einer der allerersten NAM-Versionen, und Chrisim hat die Dinger halt so gemoddet, dass die Einbahnstraßen-Enden haben (vielleicht, weil es Allee-Enden bei Puzzleteilen nicht gibt oder die nicht funktioniert haben). Das ist aber letztendlich nur eine kleine Ungereimtheit in der Anzeige vom Abfragewerkzeug, wichtig ist doch, dass sie technisch funktionieren.

Die neuen NAM-Versionen versuchen ohnehin, viele von den Puzzleteilen in sogenannte FLEX-Teile umzuwandeln, da Puzzleteile halt recht statisch sind und man immer endlos durch die Menüs scrollen und die Dinger durchtabben muss, bis man das gewünschte Teil gefunden hat. Mit den FLEX-Teilen kann man mit den eigentlichen Verkehrswerkzeugen arbeiten, dann wandeln die sich selbst passend um.

Manchmal gibt es auch kleine Tricks, die auf den ersten Blick total unlogisch erscheinen, da muss man z. B. mit dem Eisenbahn-Werkzeug auf eine Straßenkreuzung klicken, um die in einen Kreisverkehr umzuwandeln, oder um Abbiegespuren hinzuzufügen. Da muss man dann echt die LiesMich studieren oder sich die Tutorials auf YouTube anschauen, um den vollen Funktionsumfang auskosten zu können. Aber letztendlich lohnt sich der Aufwand, denn es tun sich ungeahnte Möglichkeiten auf. :)

Ich befürchte, wir reden aneinander vorbei.

Bei dem Bau ist es eine Allee unter Eisenbahn. Nach dem Bau ist es eine Einbahnstraße unter Eisenbahn.

SO hat eine Stadtplanung keinen Sinn
 

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Funktioniert die Unterführung oder nicht? Sieht sie gut aus oder nicht? Aus Deinen Bildern wird nicht klar, was die Fragestellung ist.

Negativ, nach dem setzen der Rampen werden die Alleen zu Einbahnstrassen, die sich unter der Brücke treffen. Somit ist ein Verkehr nicht möglich.

*EDIT sagt* Ich habe es nochmals getestet. Hier das Ergebnis: Landstrasse unter Eisenbahn ist kein Problem

http://www.simforum.de/attachment.php?attachmentid=45676&stc=1&d=1601035673

Nur geht es nicht bei Allee unter Eisenbahn. Nach Fertigstellung wandelt sich jede Rampe in eine Einbahnstrasse um. Merkwürdig das ist... würde Meister Yoda sagen.

http://www.simforum.de/attachment.php?attachmentid=45677&stc=1&d=1601035819

Und

http://www.simforum.de/attachment.php?attachmentid=45678&stc=1&d=1601035848

Ich bin ratlos.

*EDIT Part II* Nach dem setzen einer Rampe verändert es sich wie folgt: Allee, Einbahnstrasse, Einbahnstrasse, Landstrasse und dann die Brücke. In der anderen Richtung ist es das gleiche... Landstrasse, Einbahnstrasse, Einbahnstrasse, Allee.
 

Anhänge

  • Landstrasse.jpg
    Landstrasse.jpg
    88,4 KB · Hits: 6
  • Allee.jpg
    Allee.jpg
    404,2 KB · Hits: 7
  • Allee2.jpg
    Allee2.jpg
    395,1 KB · Hits: 8
Zuletzt bearbeitet:

McDuell

Newcomer
Registriert
April 2006
Ort
Agglo Zürich
Geschlecht
m

Ich möchte hier nochmals kurz Andreas' Frage aufgreifen:

Funktioniert die Unterführung oder nicht?

Primär geht es ja genau darum, dass die Unterführung tatsächlich so funktioniert wie sie sollte. Bezeichungen sind hier (vorerst mal) nebensächlich.
Nun ist ja eine Allee von der Funktion her eigentlich nichts anderes als 2 parallele Einbahnstrassen (wenn wir die Kapazitäten und Geschwindigkeiten mal ausser Acht lassen).

Ich kann auch bestätigen, dass im momentan aktuellen NAM38 die Allee FLUP-Rampen so funktionieren wie sie müssen. Da ich Unterführungen mittels FLUPs schon lange verwende und niemals Probleme hatte bezogen auf die Pfade, und die FLUPs vom NAM-Team auch seit längerem keine Änderungen hatten, gehe ich stark davon aus, dass dies auch beim NAM32 schon so funktioniert hat.

Meine ersten 2 Bilder zeigen ein Beispiel von einer Test-"Stadt" mit Allee-FLUPs mit Morgen- und Abendverkehr. Es ist hier gut zu sehen, dass die Verkehrswege über verschiedene Tiles (hier kommt mir gerade kein äquivalentes deutsches Wort in den Sinn) führen.

Mein letztes Bild ist aus einer Stadt, die schon etwas älter ist. Auch hier ist sehr gut zu sehen, dass der Allee-Charakter klar zur Geltung kommt: 2x2 Spuren, ohne Wendemöglichkeit.

Ich hoffe, dies bringt ein bisschen Entwirrung ins Ganze. :)
 

Anhänge

  • AveFlup_morning.jpg
    AveFlup_morning.jpg
    376,9 KB · Hits: 3
  • AveFlup_evening.jpg
    AveFlup_evening.jpg
    390,8 KB · Hits: 2
  • AveFLUP.jpg
    AveFLUP.jpg
    220,5 KB · Hits: 3

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Hey und danke für das austesten.

Bislang funktionierte das ja auch alles immer anstandslos... bis ich neu installierte und als erstes den NAM testete. Die Automata wollte nicht so, wie sie sollte.

38 zieh ich mir gerade. Ma gugge, wie es damit läuft.

Danke an alle für die Bemühungen... *top*

*EDIT meint*: falls Du diese Stadt nicht schon gelöscht hast... was sagt der Abfragecursor, wenn Du ein Feld hinter der Unterführung abfragst? Wäre interessant zu wissen.
 
Zuletzt bearbeitet:

McDuell

Newcomer
Registriert
April 2006
Ort
Agglo Zürich
Geschlecht
m

Meinst du die zwei Felder vor der Unterführung, die zur FLUP-Rampe gehören und bei dir mit "Einbahnstrasse" bezeichnet sind? - Die heissen bei mir "Avenue", wären somit also richtig benamst.
Ich weiss allerdings nicht, ob es an der NAM-Version liegt, oder ob die Allee damals bei der Übersetzung ins Deutsche zur "Einbahnstrasse" geworden ist.
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

@McDuell: Auf Deinem letzten Screenshot sieht man bei der Alleerampe doch eindeutig ein "Road" im Abfragecursor, das ist in der deutschen Version die Landstraße. "Avenue" wäre die Allee. Es könnte natürlich sein, dass mir damals beim Übersetzen ein Fehler unterlaufen ist, oder Chrisim selbst hat einen Fehler beim Benennen gemacht.
 

McDuell

Newcomer
Registriert
April 2006
Ort
Agglo Zürich
Geschlecht
m

@Andreas: Mit der Übersetzung "Road"="Landstrasse" hast du natürlich zu 100% recht.

Ich glaube aber, dass Lowryder daran interessiert ist, wie die jeweiligen Felder vor dem mit "Road/Landstrasse" bezeichneten Feld beschrieben sind (siehe Bild).
*EDIT Part II* Nach dem setzen einer Rampe verändert es sich wie folgt: Allee, Einbahnstrasse, Einbahnstrasse, Landstrasse und dann die Brücke. In der anderen Richtung ist es das gleiche... Landstrasse, Einbahnstrasse, Einbahnstrasse, Allee.

Beim NAM38 ist dies nun ein bisschen anders: Avenue, Avenue, Avenue, Road, underpass (bzw: Allee, Allee, Allee, Landstrasse, Unterführung).

Möglicherweise gab es aber auch gar nie einen (Übersetzungs-)Fehler, und die Rampe wurde seit NAM32 tatsächlich so modifiziert, dass aus den damaligen Einbahnstrassenteilen nun Alleeteile wurden.
 

Anhänge

  • AveFLUP2.jpg
    AveFLUP2.jpg
    153,5 KB · Hits: 1

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Mahlzeit,

ist der Kurier gehackt worden? Ich wollte mir gerade einen Wasserturm von SG laden, da bekam ich eine Warnung und der Download stoppte. Auf ST konnte ich den Turm ohne Probleme ziehen.
 

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

War heute das erste mal überhaupt, das sich der Browser gemeldet hat.

Just eben nochmals getestet... nu fluppts. Vorher tauchte ein Warndreieck mit Rufzeichen darin auf.

Ich sortiere meine alten Downloads gerade... zu viele doppelt oder ohne Installer. Bei dem miesem Wetter eine sinnvolle Beschäftigung :D
 

Murcutt

Member
Registriert
August 2010
Woran kann es denn liegen, wenn die Müllverladestationen ohne Grundtextur angezeigt werden? Ich habe mal in die Liesmich reingeschaut, da werden eine Menge Essentials gefordert. Habe mal versucht, das mit meinem Abhängigkeiten-Ordner zu vergleichen, aber irgendwie haben die wohl nicht alle die gleichen Namen. Da ich die Verladestationen von der Simtropolis installiert habe und dabei auch alle Abhängigkeiten installiert habe, sollte eigentlich alles erforderliche da sein. Habe sicherheitshalber nochmal die Garbagedocks installiert.

Ist es ein bekanntes Problem, wenn die Stationen ohne Grund angezeigt werden? Wenn ich die Bahnlinie durchziehe, wird diese dann auch nicht angezeigt.
 

Murcutt

Member
Registriert
August 2010
Ja, die meinte ich. Wird bei mir ohne Boden angezeigt. Die Links zu den Abhängigkeiten funktionieren leider alle nicht mehr... :( Auch andere Downloadlinks, die ich über Google gesucht habe, gehen alle nicht mehr. Es wundert mich, dass nicht alle Abhängigkeiten installiert sind, die nötig sind, weil ich alle Abhängigkeiten von der Kurier-DVD installiert habe... Wo kann man generell noch Abhängigkeiten laden?
 
Zuletzt bearbeitet:

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Ich denke mal, dir fehlt die "bldgprop_vol2.dat". Soweit ich mich mit Alzheimer light noch erinnern kann, wurde die ein einem Mega Prop Pack eingebunden. Frag mich aber nicht in welches.

Andreas muss dazu etwas sagen können, ist ja auf seinem Mist gewachsen *duckrenn*... Herr Roth?

*Edit* Ich hab dir das File mal rausgesucht... hab heute meinen sozialen Tag :)

Die gepimpte Version von T Wracks:

https://community.simtropolis.com/files/file/22400-maxis-prop-names-and-query-fix/

Und das Original von Maxis (bissele runter scrollen... linke Seite):

https://community.simtropolis.com/sc4-maxis-files/

Alle anderen Abhängigkeiten sollten leichter zu finden sein. Falls nicht, schrei ;)

*Edit Part II*

Wo kann man generell noch Abhängigkeiten laden?

Erste Anlaufstelle ist Simtropolis. Da sind auch PEG; Polska, Brasil und andere hin umgezogen, dessen Domains aufgegeben wurden. Somit gehen die wenigsten Dateien verloren.

Bei Suchanfragen am besten direkt bei ST im Forum fragen. Dort bekommst Du schneller eine Auskunft.

Gruß Dirk

(p.s.: oder mal alte Leute fragen, die fast alles auf DVD haben... so wie den Leveler von BRF, den gibts nirgends mehr. Ob ich den mal hochladen sollte :sleep: ).
 
Zuletzt bearbeitet:

Murcutt

Member
Registriert
August 2010
Danke dir! Aber diese bldg... habe ich wo gefunden und geladen, aber das hat nix gebracht. Es gibt ja drei Müllverladestationen. Die kleine funktioniert ganz normal. Nur die mittlere und große hat quasi einen durchsichtigen Fußboden...
 

Murcutt

Member
Registriert
August 2010
Das ist ein Screenshot der vier Abfallverladestellen. Bei denen von Andreas fehlt irgendwie der Fußboden. Die Eisenbahngleise kann man durchziehen, werden aber auf dem Gelände dann auch nicht angezeigt. Wie gesagt, ich habe das von der Simtropolis DVD installiert. Von der habe ich eigentlich alle Abhängigkeiten installiert. Wenn ich auf dem MAC spiele, stürzt das Spiel sofort ab, wenn ich eine der drei Verladestationen setze.
 

Anhänge

  • Neue Stadt-4 Apr., 001601392944.jpg
    Neue Stadt-4 Apr., 001601392944.jpg
    247,1 KB · Hits: 8

Lowryder

Member
Registriert
Januar 2014
Alter
57
Ort
Nürnberg
Geschlecht
m

Die anderen Center sind mir fremd. Von T Wrecks sind die jedenfalls nicht. Sonst wären die Abhängigkeiten bereits vorhanden. Er bedient sich keiner exotischen Mods. Was er nutzt, hat man zu 99% auch schon im Ordner. Könnten die von SG sein? Wobei das selbe auch für ihn gilt... hmm.
 

Murcutt

Member
Registriert
August 2010
Danke Jungs, diese Eisenbahntextur war das entscheidende Teil :cool: Wundert mich, dass das auf der DVD fehlt.

Danke auch für den Link zu SC4D LEX! Ich hatte mir die Readme auf den DVD schon mal angeschaut und versucht, die Abhängigkeiten in meinem Ordner zu vergleichen. Dabei ist mir aufgefallen, dass die ganzen Links zu den Downloads nicht mehr funktionieren. Scheint so, dass SC4 in Deutschland langsam in Vergessenheit gerät...
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

Die Links im Kurier und in den Liesmich-Dateien funktionieren nicht mehr, weil die Software vom Kurier leider nicht mehr weiterentwickelt wurde und mit der aktuellen PHP-Version nicht mehr kompatibel ist. Spocky musste den kompletten Kurier auf eine andere Software umziehen, leider ließen sich die Links dabei nicht übernehmen. Beim STEX gibt es womöglich das gleiche Problem, nur die LEX-Links sollten noch funktionieren, weil der LEX damals speziell für SC4D programmiert wurde und von Caspar weiterhin gepflegt wird.
 

Zur Zeit aktive Besucher

Oben Unten