Spielabsturz Spiel stürzt nach einer gewissen Weile ab

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Ich hab ein ähnliches Problem auch. Bei mir kommt keine Fehlermeldung, auch die Grafik im Spiel verändert sich nicht (mehr), es bleibt alles gleich und plötzlich lande ich wieder auf meinem Desktop. Anscheinend haben das ziemlich viele und ich hab gehört, das soll wohl ein Bug von vielen sein, der sich beim ersten Patch hoffentlich aufhebt ...
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Es muss auch nicht am Staub liegen, sondern vielleicht daran, dass die Lüftung manchmal gehindert wird?! Steht der Rechner so, dass die Lüftung nicht ganz atmen kann? Denn dann überhitzt sich das auch gerne.
 

Murano

Member
Registriert
September 2003
Ort
Schweiz
Geschlecht
m

Hallo Elenaor,
Ich habe eine ATI Radeon X800PRO und mir ist das Spiel heute zweimal abgeschmiert. Soll heissen Bildschirm wurde blau und dann ging gar nichts mehr. Ich habe mir dann hier den neusten Treiber geholt:
http://support.amd.com/us/gpudownload/Pages/index.aspx

Vorher hab ich schnell im dxdiag geschaut, und da stand jedenfalls noch ein sehr altes Jahr drin beim Grafikkartentreiber. Dann hab ich den Treiber installiert, Computer neu gestartet, wieder in dxdiag geschaut, und nun steht da ein recht aktuelles Datum. Seitdem ist das Spiel nicht mehr abgestürzt. :)
 

lis2005

Member
Registriert
November 2001
Alter
36
Ort
Betzdorf
Geschlecht
m

ja bei mir das gleiche problem mit eine geforce 295, habe aber auch neusetn treiber drauf hilft nicht habe jetzt an einstellungen rumgebastellt bei Geforce optionen jetzt im moment scheint es zu funktzunieren.. hoffe es beibt so! paaatch bitte!!!
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Ich hab jetzt über eine Stunde nach nem aktuelleren Graka treiber gesucht und wie immer NICHTS gefunden. Ich war auf der HP von ATI, hab das runtergeladen, was am aktuellsten war (war grade mal 600 KB groß ... kann ja wohl nicht sein), konnte es allerdings aus einem unerklärlichen Grund nicht installieren.

Wo finde ich denn jetzt einen aktuelleren Grakatreiber für meine ATI Radeon Mobility X1600? Bisher hatte ich einen Omegatreiber, mit dem ich auch sehr zufrieden war, also würde ich auch davon wieder einen nehmen (wäre mir sogar fast lieber). Aber ich finde einfach keine aktuelle Version davon. Den neuesten Omegatreiber war vom 01/08 oder so.
 

Nephthys

Member
Registriert
Januar 2002
Alter
45
Ort
Lünen / NRW
Geschlecht
w

Habe selber auch eine X1950 Pro und mir kürzlich diesen Treiber (Option 1, das gesamte Paket) gezogen. Und bei mir läuft alles ohne Abstürze.

Habe auch XP Professional SP 2 drauf, daher kann ich mir Deine Meldung nicht so ganz erklären.

Ansonsten sind auch unsere Systemdaten ähnlich:

Intel Core Duo E6550 @ 2.33 MHz
4 GB Ram

Viel Glück!
Neph
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

@ Elenaor:

Jetzt weiß ich natürlich, warum es bei dir abgestürzt ist. Wenn du nicht mehr als 1,86 MHz pro Core zu bieten kannst, kann es höchstens den ersten Bilderrahmen laden, mehr aber auch nicht ;)

@ Nephtys:
Ich hab ja genau denselben. Ich gucke nachher mal, ob sich bei mir was geändert hat, aber ich glaubs eher nicht. Mein PC ist nicht ganz so stark wie eurer. Hab nur 1GB RAM, 1,86GHz, 126MB Graka, Win XP mit SP2.
 

lis2005

Member
Registriert
November 2001
Alter
36
Ort
Betzdorf
Geschlecht
m

ne daran liegt es nicht weil ich habe i7 940 Prozessor, tripple arbeitspeicher, eine 295 gtx gefore grafikkarte und ganz neues mtherboard. stürzt trotzdem ab. alle andere spiele gehen. liegt eindeutig an spiel selbst.
 
Zuletzt bearbeitet:

Nephthys

Member
Registriert
Januar 2002
Alter
45
Ort
Lünen / NRW
Geschlecht
w

ne daran liegt es nicht weil ich habe i7 940 Prozessor, tripple arbeitspeicher, eine 295 gtx gefore grafikkarte und ganz neues mtherboard. stürzt trotzdem ab. alle andere spiele gehen. liegt eindeutig an spiel selbst.

Deshalb schrieb ich ja auch, dass möglicherweise Freddys Rechner überfordert ist.

Abstürze können viele Ursachen haben - unter anderem halt auch, dass der PC mit der geforderten Leistung schlicht überfordert ist.

Oder dass bei der Installation etwas nicht sauber gelaufen ist. Oder dass eventuell der alte Graka-Treiber nicht vernünftig deinstalliert wurde. Oder oder oder.

Unter Sims 2 hatte ich vor längerer Zeit mit einer ATI 9800 Pro ein ähnliches Problem. Letztlich stellte sich heraus, dass die Grafikkarte den Geist aufgegeben hatte.

Wie gesagt, kann es verschiedene Ursachen geben mit gleicher Wirkung. Da kann man nur rumprobieren und ausloten, wo der Fehler liegt.

So blöd es sich auch anhört, es könnte selbst ein defektes oder zu schwaches Netzteil sein:

http://www.tomshardware.com/de/foren/239987-4-radeon-x1950-signal-mehr

Das ist erstmal wie im Trüben fischen... :argh:
 

lis2005

Member
Registriert
November 2001
Alter
36
Ort
Betzdorf
Geschlecht
m

ja hast auch vollkommen recht abe rich vermute trotzdem das ein patch bestimmt noch rauskommt damit das spiel etwas stabiler wird gegen systemkonfigurationen.
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Ich hab jetzt noch was neues.

Hab eben ne ganze Weile gespielt und ist auch erst nichts abgestürzt. Hab ja vorher den Treiber aktualisiert, hab nun die Version 9.3 von ATI (X1600) und dann plötzlich wieder dasselbe: Es hängt sich auf und kurz darauf lande ich wieder auf dem Desktop. Nur was sehe ich dieses Mal? Mein ganzer Desktop ist total verpixelt, mit ner Auflösung bon 450x600 Pixel etwa. Musste also alles wieder hochschrauben und die Farben waren auch alle verkehrt. Liegts am Treiber oder eher an der Graka?
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Ich würde auf die Graka tippen. :ohoh:

Wie sind denn Deine Einstellungen im Spiel bzw. im Catalyst Control Center?

Lade Dir doch mal Everest runter und check mal unter Sensoren die Temperaturen.

Hab ich gemacht.

Motherboard: 54°
CPU: 68°
Aux: 62°
FUJITSU MHV2100AT PL: 45°

Nur mit dem Catalyst Control Center habe ich so meine Schwierigkeiten. Ich kann ihn nämlich nicht öffnen. Da erscheint zwar das ATI-Fenster, aber mehr passiert nicht. Ist mir schon gestern aufgefallen.

Meine Einstellungen im Spiel sind nicht hoch. Ich hab nicht mehr die höchste Auflösung und sonst ist vieles nur im mittleren Bereich.
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Ja, entweder das oder ich gehe auf Start und dann auf CCC. Aber es ist immer dasselbe. Muss ich ATI im Hintergrund am Laufen haben, um das zu öffnen?! Denn das habe ich vor dem Spielstart vorhin deaktiviert.
 

Nephthys

Member
Registriert
Januar 2002
Alter
45
Ort
Lünen / NRW
Geschlecht
w

An und für sich muss es nicht während des Spiels laufen. Das hat ja nichts mit den Treibern an sich zu tun. Ist ja nur ein Tool, um direkte Einstellungen an der Karte vorzunehmen, wie Antialiasing oder die anisotropische Filterung und den ganzen Sermon.

Den alten Treiber und Co hattest Du aber gestern komplett deinstalliert, bevor Du den neuen aufgespielt hast?

Ansonsten vielleicht nochmal runterhauen und erneut installieren.

Ich denke, dass bei Dir die Grafikkarte und der Arbeitsspeicher für die Abstürze verantwortlich sind, weil letztlich doch zu schwach / wenig.

Vielleicht kannst Du Dich mal erkundigen, ob es bei Deinem Laptop möglich ist, dass da noch ein oder zwei Speicherriegel nachgerüstet werden kann / können?

Ich las an anderer Stelle, dass Du noch so einiges an Krempel auf der Platte hast. :D
Eventuell mal aufräumen / auslagern und defragmentieren.

Hatte ich vor und nach der Spielinstallation auch gemacht und das macht auch schon was aus.

Selber werde ich wohl beizeiten auch bei der Graka nachrüsten müssen. Ist ja auch nicht mehr die jüngste. :argh:
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Also defragmentiert habe ich schon gestern beide Laufwerke plus Ausmistung. Nur ist eben mein eines Laufwerk (nicht das, auf dem Sims3 gespeichert ist) zu 75% belegt, aber davon kann ich nichts mehr wegmachen, weil das sehr große Programme sind, die ich für mein Studium brauche.

Dann habe ich mehrfach gelesen, dass ich wohl nicht 126MB, sondern 256MG Memory auf der Graka hab. Steht bei den Sy<stemsteuerungen, im dxdiag und jetzt beim Everest. Und ja, gestern habe ich meinen alten Treiber deinstalliert. Allerdings erst beim 2. Anlauf. Denn beim 1. Mal hab ichs vergessen, also nochmal alles deinstalliert, neugestartet, den neuen aufgesetzt und wieder neugestartet und dabei gabs ja keine Probs ...
 

Nephthys

Member
Registriert
Januar 2002
Alter
45
Ort
Lünen / NRW
Geschlecht
w

Naja, die 128 MB Speicher mehr machen da den Kohl auch nicht wirklich fett. :argh:

Wie gesagt, gehe ich davon aus, dass Ram und Graka das Spiel nicht wirklich packen. Du kannst versuchen, ob Du die Einstellungen im Spiel noch weiter runterschraubst und sämtliche Hintergrundanwendungen, die nicht benötigt werden beendest, damit es nicht mehr abstürzt.
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Das versuche ich ja eigentlich schon so weit wie möglich. Was genau meinst du mit Hintergrundanwendungen? Die in der Taskleiste unten abgebildet sind oder die Prozesse im TM? Denn da traue ich mich nicht so ran, weil man davon ja auch viele nicht beenden darf/sollte.
 

asta

Member
Registriert
November 2001
Alter
44
Ort
Mödling (bei Wien)
Geschlecht
w

Ich hab auch das Problem, das sich das Spiel plötzlich aufhängt, und dann nach wenigen Sekunden wird der Bildschirm schwarz.
Ich habe eine Geforce 8800 GTS, anscheinend wird sie zu heiß, wenn das Spiel läuft. Die Lüfter hör ich jedenfalls extrem laut, sonst ist mein PC flüsterleise.

Sieht so aus, als ob ich aufrüsten mußte, dabei hab ich gedacht, das es so gehen wird.
 

Scarlet

Member
Registriert
März 2002
Alter
33
Ort
Wien
Geschlecht
w

Hat die Grafikkarte einen extra Lüfter?

Ein Gehäuselüfter könnte ev. auch schon Abhilfe schaffen.
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Um den Lüfter habe ich mich gestern auch gekümmert. Ich hab dadrüber gesaugt. Aber wenn ich dann dieses riesen Programm starte, ist der Rechner aber natürlich trotzdem lauter als sonst, aber ich meine durch die Saugerei ist er ein Stückchen leiserer geworden und schneller vor allem!
 

asta

Member
Registriert
November 2001
Alter
44
Ort
Mödling (bei Wien)
Geschlecht
w

Hat die Grafikkarte einen extra Lüfter?

Ein Gehäuselüfter könnte ev. auch schon Abhilfe schaffen.

Ja, die hat schon einen Lüfter, ich sollte vielleicht auch mal aussaugen. Es war nur nie nötig, ich kenne das gar nicht von meinem PC, das der einfach abstürzt.
 
Registriert
Juli 2008
Alter
27
Geschlecht
M

es liegt denke ich nicht anner Graka,am CPU oder sonstirgendeinem Hardware-Teil.
Habe gerade meine Sachen entstaubt und hat wirklich 10-20°C kühler gehalten.
mein Prozessor ist nicht mehr auf ganze 100°´,sondern 77°
Das Spiel stürzt nach wie vor ab.
Also muss es ja am Spiel liegen:argh:
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Im Grunde gibt es etwa eine Millionen mögliche Absturzursachen, nur ist es eben immer verdammt schwer, dahinter zu kommen. Aber wenn ich mir mal anschaue, wieviele am Ende davon betroffen sind, kann ich mir nicht ausmalen, dass hier jeder einen falschen PC hat. Das Spiel wird da mit Sicherheit seinen Teil dazu beitragen und hoffentlich klärt sich das beim Patch, der am besten heute noch rauskommt. :D
 

asta

Member
Registriert
November 2001
Alter
44
Ort
Mödling (bei Wien)
Geschlecht
w

Ich hab mir jetzt für meine Geforce den neuesten Nvidia-Treiber geladen, und jetzt ca. 3 Stunden am Stück gespielt - ohne Absturz.:-)
 

kikilina

Member
Registriert
Januar 2004
Ort
Sincity
erfahrung auf nem macbook pro?

mein xp-rechner

radeon X600
Pentium 4, 3Ghz
1,25 RAM

stürzt nach einigen Minuten spielen ab (ich kühle ihn nun auch schon von außen mit Eis ;-) und wollte gleich mal aufschrauben und nach Staub forschen (hab ich erste letztens, kann nicht so schlimm sein).
F*ck..

Meinen lieben guten Mac wollte ich eigentlich nicht zum SPielen nutzen, aber wenn der xp-rechner nicht will...

hat jemand erfahrung mit dem Mac? Läuft's auf'm Mac oder müssen wir auf''n Patch warten? Liegt's gar nicht am Rechner?

LÖSUNG: Nachdem ich den GraKa-Treiber aktualisiert hatte, lief alles gut...
 
Zuletzt bearbeitet:

fairy tale

Newcomer
Registriert
Juni 2009
Geschlecht
m

Also bei mir kann ich total lange im Sim Erstell Modus spielen, nur wenn ich spiel schmeißt mich das spiel immer raus. WARUM :confused:
bitte hilfe
 

Michael11

Member
Registriert
November 2006
Ort
Wien
Geschlecht
m

Weiß jemand, wie ich den aktuellen Treiber sichern kann?

Nicht nötig. Hauptsache du weißt die Versionsnummer um dann den alten Treiber im I-Net wieder zu finden.

Habe mal in abgesicherten Modus versucht den Treiber zu installieren. Meinte der, der passt nicht zu meinen System - häh?

Wie lautete die "genaue" Fehlerbeschreibung?
Eventuell sind bei dir auch noch Reste vorhanden welche Probleme versursachen.

Versuch mal dieses Tool diese zu entfernen.
 

happy-ice

Member
Registriert
Oktober 2004
Alter
36
Ort
Ab mai 2006 Boston MA./ Ab 15 Jan London zurück in
Geschlecht
w

Hi Leute habe noch kein Sims3 muss mich noch einwenig gedulden :(

Aber euer Problem duerft eigentlich die grafigkarte sein ihr solltet sie mal hoch auf den neusten patch patchen. Wenn das ned geht solltet ihr mal schauen was alles an prozessen im hintergrund läuft, vieleicht ist ja irgendwas dabei was sich mit sims nicht verträgt und dadurch der absturz verursacht wird.


Das der PC zu heis wird ist sehr unwarscheinlich weil er dann nämlich ausgeht bevor die CPU wegscschemlzen wuerde.
 

Michael11

Member
Registriert
November 2006
Ort
Wien
Geschlecht
m

rhealein

Member
Registriert
Februar 2007
Ort
Dresden
Geschlecht
w

mein xp-rechner

radeon X600
Pentium 4, 3Ghz
1,25 RAM

stürzt nach einigen Minuten spielen ab (ich kühle ihn nun auch schon von außen mit Eis ;-) und wollte gleich mal aufschrauben und nach Staub forschen (hab ich erste letztens, kann nicht so schlimm sein).
F*ck..

Meinen lieben guten Mac wollte ich eigentlich nicht zum SPielen nutzen, aber wenn der xp-rechner nicht will...

hat jemand erfahrung mit dem Mac? Läuft's auf'm Mac oder müssen wir auf''n Patch warten? Liegt's gar nicht am Rechner?

Auf dem Mac läufts wunderbar vorrausgesetzt du hast schon Intel Core Duo mit den alten PPC Macs gehts nämlich leider nicht. Ich kann nur sagen wenn ich die Möglichkeit habe über Mac zu spielen mach ich das auch weil ich einfach nicht ständig auf Fehlersuche gehen will.
 

Valygar

Member
Registriert
Juli 2005
Kann Euch ja mal sagen woran es liegt, habe es an meinem PC nun gesehen.

Erst mal hat Sims 3 eine sehr hohe Anforderung was die Graka betrifft. Ich habe eine ATI 4850 und unter hohen Einstellungen arbeitet die Karte unter Volllast. Da dauert es natürlich nicht lange und die Karte ist überhitzt. Dann kommt eben das was einige hier schreiben, die Karte schaltet ab, der Monitor geht aus, aber das Spiel läuft noch weiter.Da hilft es nur, erst mal alle Lüfter zu reinigen und die Anforderungen runter zu schrauben, egal ob gute Karte oder nicht.
Habe dieses auch im Fenstermodus und mit dem Prog CCC getestet.

Nachdem ich eine gute Einstellung für die Graka gefunden hatte, die Temp sich auf gut 80 Grad gehalten hatte konnte ich endlich spielen, aber leider nicht lange.

Nach gut einer Stunde ist mein Rechner wieder abgeschmiert. Diesmal lag es an der CPU, denn auch mein CPU musste anscheind am limit arbeiten und hatte die 100 Grad Grenze erreicht. Ich habe 2 Gehäuselüfter und nen sehr guten CPU Lüfter, trotzdem wurde mein CPU so heiss.
Das dumme an der Sache ist nun, mein CPU hat diesen Temp Anstieg nicht überlebt und hat seinen Dienst nun quittiert.

Ich denke mal, da hat Maxis Müll gebaut. Mein Rechner erfüllt bei weiten die Anforderungen des Spiels, könnte also sogar alles auf hoch stellen. Aber das Spiel verlangt soviel von der Hardware das diese sowas nicht lange durchhält. An der Kühlung in meinem Rechner kann es ja nicht liegen, konnte sogar Crysis ohne Probleme spielen.
 

Valygar

Member
Registriert
Juli 2005
Mein Rechner ist auch nicht mehr der neuste, aber ich denke ein Athlon64 X2 4600+, 2GB Speicher und eine ATI 4850 sollten locker ausreichen um auf mittleren Einstellungen spielen zu können. Wenn man sich so durch die Foren liesst, haben anscheind viele diese Probleme. Liegt anscheind an bestimmter Hardware, denn nicht alle haben diese Probleme. Denke mal das in kürze ein Patch kommen wird, nur bringt mir das sicher meinen CPU nicht wieder.
 

Valygar

Member
Registriert
Juli 2005
Denke mal, das man mit einer Klage gegen EA nicht weit kommt, es sei denn, es kommt noch raus das Sims 3 ein wenig verpfuscht wurde. :)
 

Sentenced

Newcomer
Registriert
Juni 2009
Ort
Graz (Steiermark, AUT)
Geschlecht
w

Hab nicht alle Einträge gelesen und ich weiß ja nicht ob's wem hilft, aber mein Laptop is auch immer wieder nach durchschnittlich einer Stunde abgestürzt (einfach direkt zum Desktop gegangen ohne Warnung oder sonst was), woraufhin ich mir antrainiert hab, alle 20 Minuten zu speichern, und seit dem stürzt er nicht mehr ab!
Ich weiß ja nicht ob das Abstürzen was mit dem Speichern zu tun hat, bin weiß Gott kein Computergenie, aber... kann das sein?
Vielleicht hilft's jemandem.
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

Ich habs gerade auch probiert und hab alle 10 bis 15 Minuten gespeichert. Zuerst dachte ich, es würde sogar funktionieren. Denn gerade als es bei mir anfing zu speichern, ist mein Windowscursor aufgetaucht, da hab ich mich schon wieder geärgert. Auf einmal läufts ganz normal weiter. Allerdings ist es dann 2 Minuten später wieder abgestürzt und wieder mit so komischen Tönen. Vielleicht sollte ich wirklich mal meinen Soundkartentreiber aktualisieren, das habe ich nämlich noch nie gemacht ... :ohoh:

EDIT: So langsam raste ich aus. Es ist jedesmal dasselbe, immer wenn ich mir irgendwelche Treiber aktualisieren will, gibts STÄNDIG damit Probleme. Ich lade es runter und will es installieren und jedesmal gibt es ständig Fehlermeldungen, dass sie aus irgendeinem Grund nicht installiert werden können und ich soll mich an den Hersteller wenden. Als hätte ich eine illegale Windowskopie oder so, echt. Egal ob Graka oder Soundkarte, es dauert immer ewig bis ich irgendwann mal was gefunden hab, was auch funktioniert. Und dabei sind das alles Treiber für meine Karten! ich hab langsam echt die Schnauze voll -.-
 
Zuletzt bearbeitet:

ThomasK_7

Member
Registriert
Mai 2002
Alter
52
Ort
HOT
Geschlecht
m

Ich hoffe Du kommst irgendwann zur Erkenntnis, dass Du erst einmal deine PC-Hausaufgaben machen solltest (Treiberaktualisierung, Softwareupdates, keine Registrierungsleichen, Hardwarekompatibilität) bevor Du hier das 100. mal definitiv EA die Schuld in Schuhe schiebst und nach einem Patch schreist. Denn ich befürchte für Dich, auch ein EA Patch wird bei Dir nichts verbessern!
 

HeinzS

Member
Registriert
September 2004
Alter
66
Ort
Sulingen
Geschlecht
m

@Elenaor
er meinte wohl dies hier
EDIT: So langsam raste ich aus. Es ist jedesmal dasselbe, immer wenn ich mir irgendwelche Treiber aktualisieren will, gibts STÄNDIG damit Probleme. Ich lade es runter und will es installieren und jedesmal gibt es ständig Fehlermeldungen, dass sie aus irgendeinem Grund nicht installiert werden können und ich soll mich an den Hersteller wenden. Als hätte ich eine illegale Windowskopie oder so, echt. Egal ob Graka oder Soundkarte, es dauert immer ewig bis ich irgendwann mal was gefunden hab, was auch funktioniert. Und dabei sind das alles Treiber für meine Karten! ich hab langsam echt die Schnauze voll -.-

@Freddy
da muss ich Thomas aber recht geben, wenn schon eine Treiberinstallation nicht klappt ist die Chance das auch Sims3 Probleme hat größer.
 

Gast 232

Gast
Registriert
Oktober 2005
Alter
32
Ort
irgendwo im Nirgendwo
Geschlecht
w

@ Heinz und Thomas:

Ich habe vorher schon gemacht:

Treiberaktualisierung (Grafik)
Defragmentierung beider Laufwerke
Hochsetzung der Auslagerungsdatei
mit RegSeeker Registrierungsdateien gelöscht
Laufwerke ausgemistet und alte, ungenutzte Programme deinstalliert
alle unnötigen Hintergrundprogramme beendet
Grafikeinstellungen im Spiel heruntergesetzt

Möglich, dass ich sogar das ein oder andere vergessen habe, keine Ahnung, hab den Überblick mittlerweile schon verloren. Allerdings habe ich vorhin auch gemerkt, dass es jetzt besser läuft, vorhin ist es jedenfalls nicht abgestürzt und das, obwohl ich über 2 Stunden gespielt habe. Ich habe den Verdacht, dass die Datei der Familie fehlerhaft war, denn mit einer anderen Familie habe ich noch nie gespielt und habe beim letzten Spielstart eine neue Datei angelegt und damit hat es immer funktioniert. Womöglich war das mein Problem. Ich werde jedenfalls in Zukunft darauf achten und werde das häufiger machen.
 

zooiie

Member
Registriert
August 2004
Alter
31
Ort
München
Geschlecht
w

Hab' da mal 'ne ganz andere Zwischenfrage.

Habt ihr die Abstürze in Sunset Valley oder auch in der anderen Nachbarschaft???
 

diemeli1987

Member
Registriert
Januar 2006
Alter
33
Ort
Rosenheim
Geschlecht
w

So, jetzt schreib ich auch in Elenas Thread, sry ^^.

Ich habs heut gekauft, installiert, ungefähr 1 Stunde gespielt (problemlos, ging schnell, PC war kein bisschen laut usw.) auf einmal schaltet sich der PC aus. Hab dann nochmal versucht ihn anzumachen, hat sich aber gleich wieder runtergefahrn (nach ner halben Stunde gings wieder). Mein PC ist n halbes Jahr alt, ich hab definitiv die Voraussetzungen erfüllt. Und jetzt?
Ist das normal, dass mein PC dann einfach runterfährt - ist ja doch nochmal n Unterschied als zum Desktop zurückkehrn und/oder schwarzen Bildschirm, wo das Spiel noch weiterläuft?
 

Scarlet

Member
Registriert
März 2002
Alter
33
Ort
Wien
Geschlecht
w

Da der PC sofort wieder runtergefahren ist würde ich sagen er hat ein Hitzeproblem und für sowas gibts Not"möglichkeiten" die dann genutzt werden, die bei Valygar eben ausgeschalten oder nicht funktioniert haben.

Überprüfe dringend deine Temperatur beim Spielen.

edit: Elenaor: hast du schon deine Temperatur überprüft?
 

Julia25

Member
Registriert
September 2007
Ort
Herford, und manchmal Berlin
Geschlecht
w

So, jetzt schreib ich auch in Elenas Thread, sry ^^.

Ich habs heut gekauft, installiert, ungefähr 1 Stunde gespielt (problemlos, ging schnell, PC war kein bisschen laut usw.) auf einmal schaltet sich der PC aus. Hab dann nochmal versucht ihn anzumachen, hat sich aber gleich wieder runtergefahrn (nach ner halben Stunde gings wieder). Mein PC ist n halbes Jahr alt, ich hab definitiv die Voraussetzungen erfüllt. Und jetzt?
Ist das normal, dass mein PC dann einfach runterfährt - ist ja doch nochmal n Unterschied als zum Desktop zurückkehrn und/oder schwarzen Bildschirm, wo das Spiel noch weiterläuft?
Das selbe Problem hatte ich auch, vor einigen Tagen. Der ging auf einmal beim Spielen ganz aus...Ich wollte ihn wieder einschalten und nach ca 10 Sek. ging er wieder aus...Da hatte ich schon Schiss, so jetzt geht gar nichts mehr...Aber nach fünf Minuten ging er wieder an und ich konnte seitdem problemlos spielen.
Trotzdem hab ich Angst das das nochmal vorkommt irgendwie...

Auch mein PC erfüllt alle Vorraussetzungen, er ist auch erst ein Jahr alt.

Naja, wollen wir hoffen das das nicht nochmal vorkommt...:argh:
 

Zur Zeit aktive Besucher

Oben Unten