• Aus gegebenem Anlass...

    ...weisen wir nochmals darauf hin, dass hier im neuen Forum nur noch jpg als Bildformat zugelassen ist.

    Dies gilt auch für externe Hoster oder Bilder auf dem eigenen Webspace!


    Bitte achtet darauf, dass ihr am besten eure pngs bereits vor dem Hochladen auf eine externe Plattform in jpg umwandelt, da manche Hoster die Bilder nicht wirklich konvertieren, sondern nur die pngs als jpg verlinken.
    Alternativ könnt ihr die Bilder auch als png direkt in den Beitrag reinziehen (oder als Anhang hochladen und dann in den Beitrag kopieren), und nach dem Speichern des Beitrags die Bilder über den Button "Bilder zu jpg konvertieren" am unteren Rand des Postings von png zu jpg umnwandeln.

    Dies gilt für alle neu hochgeladenen Bilder. Alte, bereits vorhandene Bilder müsst ihr nicht ersetzen, ihr müsst also nicht all eure alten Threads überarbeiten.
    Aber ihr dürft natürlich, wenn ihr mögt. :)

    Hier noch eine kurze Erläuterung, warum uns das so wichtig ist:

    Um Bilder zu speichern, müssen Server betrieben werden, die massig Energie verbrauchen. Je mehr Daten, um so mehr Server, logischerweise. Und dazu kommt dann noch der Traffic.
    Deshalb hier mal ein Vergleich von ein und demselben Bild in unterschiedlichen Formaten.

    Das erste ist ein png, das zweite ein jpg auf höchster Qualität, das letzte ein jpg auf mittlerer Qualität.
    Wie ihr sehen könnt, gibt es keinen nennenswerten Qualitätsunterschied bei der Präsentation im Forum. (Alle Headerbilder sind jpgs in mittlerer Qualität.)

    Und jetzt dazu die Dateigrößen:


    png - 2652 KB



    jpg, hohe Qualität - 1250 KB



    jpg, mittlere Qualität - 150 KB

    Nein, das ist kein Tippfehler. Das png ist 17 mal so gross wie das jpg in mittlerer Qualität.

    Deshalb unsere Bitte: unterstützt uns dabei, möglichst viel Energie einzusparen!
    Bitte, verwendet nur dann pngs, wenn es zwingend erforderlich ist - wenn also Transparenz benötigt wird.

    Vielen Dank!

    Wenn ihr diese Info gelesen habt, könnt ihr sie mit dem kleinen "X" oben rechts ausblenden.



Pflanzen rutschen in den Keller

fanta.sie

Member
Registriert
Dezember 2005
Alter
59
Ort
Hamburg
Geschlecht
w

Hallo :hallo:

Ich habe ein Problem dass ich alleine nicht gelöst bekomme - vielleicht hat ja einer von Euch eine Idee und kann mir weiterhelfen.

Auf einem Grundstück, dass ich gerade anlege, rutschen mir einige Pflanzen immer wieder in den Keller. Wenn ich sie dann nach oben schiebe und abspeichere rutschen sie wieder zurück. Sie fehlen dann auch auf der Oberfläche (habe dazu 2 Bilder angehängt).





Was kann ich machen, dass sie da bleiben wo sie hin sollen? :confused:
 

cig

Member
Registriert
Mai 2013
Geschlecht
w

Ich weiß nicht, ob das wirklich ein Auslöser ist, aber: Hast du den moveobjects on Cheat aktiviert?
 

fanta.sie

Member
Registriert
Dezember 2005
Alter
59
Ort
Hamburg
Geschlecht
w

Hast du den MoveObject-Cheat ausprobiert? Öffnet du einfach die Cheat-Konsole mit STRG + Umschalt + C , geben Sie bb und drückst du die Eingabetaste.

*räusper* Also mal so gefragt (soll auf keinen Fall unhöflich klingen und ich freu mich ja über Lösungsansätze), aber:
"Hast Du Kommentar 2+3 gelesen?" :Oo:
 

mammut

Member
Registriert
Januar 2006
Geschlecht
w

Das Problem kenne ich fanta.sie!
Ich baue zwar nicht mehr so viel in Sims 3, aber ich erinnere mich daran, dass das Problem früher auch schon mehrere Leute hatten.
Die einzige hilfreiche Lösung, die ich dir vorschlagen kann ist, die Pflanzen direkt auf Wänden oder Säulen, die im Keller gebaut wurden, zu platzieen, dort rutschen sie dann nicht.
Soweit ich mich erinnere, hat das auch nichts mit dem moo-Cheat (moveobejects on) zu tun, den könntest du an dieser Stelle gerne nutzen!
Das mache ich zum Beispiel gerne auf Pergolen, denn dasselbe Problem gibt es es im ersten Stock!
Wenn ich eine Pergola baue (ein gitter aus diesen Kurzzäunen), dann setze ich oben mit moo gerne Erika drauf, aber direkt auf die Zäune und nicht in die Leerräume dazwischen - das geht dann allerdingst wirklich nur mit dem Cheat :)
 
  • Danke
Reaktionen: fanta.sie

fanta.sie

Member
Registriert
Dezember 2005
Alter
59
Ort
Hamburg
Geschlecht
w

ich erinnere mich daran, dass das Problem früher auch schon mehrere Leute hatten.
Unbekannt ist es mir auch nicht. Ich habe die Bäume wieder hoch gesetzt und da blieben sie dann auch.

Die einzige hilfreiche Lösung, die ich dir vorschlagen kann ist, die Pflanzen direkt auf Wänden oder Säulen, die im Keller gebaut wurden, zu platzieen, dort rutschen sie dann nicht.
Das werde ich auf alle Fälle versuchen :nick:

Soweit ich mich erinnere, hat das auch nichts mit dem moo-Cheat (moveobejects on) zu tun, den könntest du an dieser Stelle gerne nutzen!
Das ganze Gewusel an Pflanzen hatte ich mit dem moo gesetzt. Da ich mir nicht sicher war, ob es daran lag hatte ich auch nochmal alle Pflanzen entfernt und ohne moo neu bepflanzt - gleiches Ergebnis nur andere Bäume :rolleyes:

Du hast ja schon viele Welten selber gebaut. Ist es dir evtl. aufgefallen, ob es an eigenen Welten vermehrt auftritt?
Vielleicht habe ich bei dieser Welt irgendetwas falsch gemacht :argh:. Habe die schon fertigen Grundstücke mal kontrolliert und so viele Bäume hatte ich noch bei keiner anderen Welt im Keller gehabt.
Nur Grundstücke, bei denen nichts in den Boden reicht, bleiben korrekt. Sobald auch nur ein Wirlpool /Pool gesetzt ist, rutschen viele Bäume nach unten. Es ist, als wäre damit eine neue Ebene freigegeben, so das gerutscht werden kann :Oo:.
 

mammut

Member
Registriert
Januar 2006
Geschlecht
w

Ob das vermehrt in cc-Welten auftritt, ist mir bisher noch nicht aufgefallen, fanta.sie, aber ich kann mich gerne mal umhören bei uns im Zoo - bzw. das mal in einer EA-Welt testen :)

EDIT:
Ladyatir hat noch folgenden Vorschlag zum Beheben des Problems:

Was ich mal versuchen würde ist:
- das Grundstück in der Bibliothek speichern (ohne die Rutschbäume)
- das Grundstück im Stadtbearbeitenmodus planieren
- im Baumodus schauen ob Bäume im Untergrund stecken geblieben sind (kurz kleinen Keller dafür setzten)
- nochmal im Baumodus planieren
- Grundstück aus der Bibliothek neu setzen

Ich selbst habe das noch nicht probiert - vielleicht hilft es dir ja
 
Zuletzt bearbeitet:

fanta.sie

Member
Registriert
Dezember 2005
Alter
59
Ort
Hamburg
Geschlecht
w

vielleicht hilft es dir ja
Leider hat es nix gebracht :argh:.

Ich bin im Moment mit mir am hadern, ob ich weiter viel Arbeit in diese Welt investiere.
Werde mir mal meine anderen Welten ansehen, ob dort das Baumproblem auch so massiv auftritt und mich dann entscheiden.
 

Zur Zeit aktive Besucher

Oben Unten